Network ports predefined on a Cisco 3750

Putting this here for reference.

Taken from a Cisco IOS Software, C3750 Software (C3750-IPBASEK9-M), Version 12.2(55)SE6, RELEASE SOFTWARE (fc1).

  bgp          Border Gateway Protocol (179)
  chargen      Character generator (19)
  cmd          Remote commands (rcmd, 514)
  daytime      Daytime (13)
  discard      Discard (9)
  domain       Domain Name Service (53)
  echo         Echo (7)
  exec         Exec (rsh, 512)
  finger       Finger (79)
  ftp          File Transfer Protocol (21)
  ftp-data     FTP data connections (20)
  gopher       Gopher (70)
  hostname     NIC hostname server (101)
  ident        Ident Protocol (113)
  irc          Internet Relay Chat (194)
  klogin       Kerberos login (543)
  kshell       Kerberos shell (544)
  login        Login (rlogin, 513)
  lpd          Printer service (515)
  nntp         Network News Transport Protocol (119)
  pim-auto-rp  PIM Auto-RP (496)
  pop2         Post Office Protocol v2 (109)
  pop3         Post Office Protocol v3 (110)
  smtp         Simple Mail Transport Protocol (25)
  sunrpc       Sun Remote Procedure Call (111)
  syslog       Syslog (514)
  tacacs       TAC Access Control System (49)
  talk         Talk (517)
  telnet       Telnet (23)
  time         Time (37)
  uucp         Unix-to-Unix Copy Program (540)
  whois        Nicname (43)
  www          World Wide Web (HTTP, 80)

Configuring Cisco LACP for EMC VNX 5300 SANs

The following is an example of how to create an LACP port-channel made up of two ports that will work with an EMC VNX 5300 SAN.

interface GigabitEthernet1/0/14
 description san-lacp-1
 switchport trunk encapsulation dot1q
 switchport mode trunk
 channel-group 2 mode active
end

interface GigabitEthernet1/0/15
 description san-lacp-2
 switchport trunk encapsulation dot1q
 switchport mode trunk
 channel-group 2 mode active
end

interface Port-channel2
 description san-lacp
 switchport trunk encapsulation dot1q
 switchport mode trunk
 spanning-tree portfast
end

The channel group mode must be “active”.

After creating the port-channel in the switch and configuring LACP on the SAN, you must “shutdown”  and then “no shutdown”  the port-channel.  This forces the SAN data mover ports to reconnect with the proper LACP values.

How to enable ssh on a Cisco Catalyst 2960

(Mainly a reminder to myself.)

How to enable ssh on a Cisco Catalyst 2960.

http://www.cisco.com/en/US/tech/tk583/tk617/technologies_tech_note09186a00800949e2.shtml#testwithssh